diff setup.py @ 51646:6454c117c6a4 stable 6.8rc0

branching: merge default into stable for 6.8rc0
author Rapha?l Gom?s <rgomes@octobus.net>
date Mon, 24 Jun 2024 12:05:31 +0200
parents bf1d26bd5b6a
children 45ba8416afc4 493034cc3265
line wrap: on
line diff
--- a/setup.py	Thu Jun 13 09:52:39 2024 +0200
+++ b/setup.py	Mon Jun 24 12:05:31 2024 +0200
@@ -252,7 +252,10 @@
         if (
             not e.startswith(b'not trusting file')
             and not e.startswith(b'warning: Not importing')
-            and not e.startswith(b'obsolete feature not enabled')
+            and not (
+                e.startswith(b'obsolete feature not enabled')
+                or e.startswith(b'"obsolete" feature not enabled')
+            )
             and not e.startswith(b'*** failed to import extension')
             and not e.startswith(b'devel-warn:')
             and not (