diff contrib/python-zstandard/setup.py @ 48966:6000f5b25c9b

py2: remove simple from __future__ statements These were needed for Python 2 support. Now that our linter no longer mandates these, we can start deleting them. Differential Revision: https://phab.mercurial-scm.org/D12254
author Gregory Szorc <gregory.szorc@gmail.com>
date Thu, 03 Mar 2022 17:34:00 +0100
parents 5e84a96d865b
children 3e84e001b6c1
line wrap: on
line diff
--- a/contrib/python-zstandard/setup.py	Sun Feb 20 15:18:15 2022 -0700
+++ b/contrib/python-zstandard/setup.py	Thu Mar 03 17:34:00 2022 +0100
@@ -5,7 +5,6 @@
 # This software may be modified and distributed under the terms
 # of the BSD license. See the LICENSE file for details.
 
-from __future__ import print_function
 
 from distutils.version import LooseVersion
 import os