diff setup.py @ 10768:95b7a15b2f05 stable

setup.py: don't use tabs
author Benoit Boissinot <benoit.boissinot@ens-lyon.org>
date Wed, 24 Mar 2010 19:44:30 +0100
parents 16a13fdb4b36
children 13a1b2fb7ef2
line wrap: on
line diff
--- a/setup.py	Tue Mar 23 20:45:08 2010 +0100
+++ b/setup.py	Wed Mar 24 19:44:30 2010 +0100
@@ -27,10 +27,10 @@
         "Couldn't import standard zlib (incomplete Python install).")
 
 try:
-	import bz2
+    import bz2
 except:
-	raise SystemExit(
-		"Couldn't import standard bz2 (incomplete Python install).")
+    raise SystemExit(
+        "Couldn't import standard bz2 (incomplete Python install).")
 
 import os, subprocess, time
 import shutil