diff contrib/python-zstandard/setup.py @ 37859:c0081d3e1598 stable

zstandard: pull in bug fixes from upstream 0.9.1 release (issue5884) This changeset contains the meaningful code changes from python-zstandard's 0.9.1 release. The main fix is to restore support for compiling with mingw.
author Gregory Szorc <gregory.szorc@gmail.com>
date Wed, 06 Jun 2018 09:14:33 -0700
parents b1fb341d8a61
children 675775c33ab6
line wrap: on
line diff
--- a/contrib/python-zstandard/setup.py	Wed Jun 06 21:19:42 2018 +0800
+++ b/contrib/python-zstandard/setup.py	Wed Jun 06 09:14:33 2018 -0700
@@ -33,7 +33,7 @@
 
 if '--warnings-as-errors' in sys.argv:
     WARNINGS_AS_ERRORS = True
-    sys.argv.remote('--warning-as-errors')
+    sys.argv.remove('--warning-as-errors')
 
 # Code for obtaining the Extension instance is in its own module to
 # facilitate reuse in other projects.