setup.py
branchstable
changeset 52234 201bfadc0371
parent 52214 9048a0d782e1
child 52235 35a9b6d3b484
--- a/setup.py	Sun Nov 10 00:48:08 2024 +0100
+++ b/setup.py	Wed Nov 13 14:13:35 2024 +0100
@@ -414,7 +414,6 @@
         #   Y is the number of extra revision compared to the tag. So that
         #   revision with more change are "above" previous ones.
         # - '+hg.NODEID.local.DATE' if there is any uncommitted changes.
-        ltag = ltag.replace('6.9', '6.9.0')
         version = '%s.post%d.dev%d+hg.%s' % (ltag, post_nb, changessince, hgid)
     if version.endswith('+'):
         version = version[:-1] + '.local.' + time.strftime('%Y%m%d')