setup.py
changeset 52316 24abb1489089
parent 52315 737e169b8948
child 52317 5d81f4b7e024
--- a/setup.py	Thu Oct 24 00:46:22 2024 +0200
+++ b/setup.py	Thu Oct 24 00:38:01 2024 +0200
@@ -2,12 +2,6 @@
 
 import os
 
-supportedpy = ','.join(
-    [
-        '>=3.8.0',
-    ]
-)
-
 import sys
 import platform
 import sysconfig
@@ -1788,9 +1782,6 @@
 py2exeexcludes = []
 py2exedllexcludes = ['crypt32.dll']
 
-if issetuptools:
-    extra['python_requires'] = supportedpy
-
 if py2exeloaded:
     extra['console'] = [
         {