setup.py
changeset 52881 6ce3fc909a68
parent 52688 9ff926737dbc
child 52882 0977c6e612fe
--- a/setup.py	Sat Dec 21 17:43:38 2024 -0500
+++ b/setup.py	Wed Feb 12 16:15:47 2025 +0100
@@ -1280,6 +1280,9 @@
         if os.path.exists(cargo_lock):
             self.depends.append(cargo_lock)
         for dirpath, subdir, fnames in os.walk(os.path.join(srcdir, 'src')):
+            if dirpath == os.path.join(srcdir, "target"):
+                # Skip this large artifacts free
+                continue
             self.depends.extend(
                 os.path.join(dirpath, fname)
                 for fname in fnames