diff setup.py @ 51696:7f0cb9ee0534

Backout accidental publication of a large range of revisions I accidentally published 25e7f9dcad0f::bd1483fd7088, this is the inverse.
author Rapha?l Gom?s <rgomes@octobus.net>
date Tue, 23 Jul 2024 10:02:46 +0200
parents 493034cc3265
children ca7bde5dbafb
line wrap: on
line diff
--- a/setup.py	Mon Jul 22 16:49:38 2024 +0200
+++ b/setup.py	Tue Jul 23 10:02:46 2024 +0200
@@ -463,6 +463,7 @@
 
 
 class hgbuildmo(build):
+
     description = "build translations (.mo files)"
 
     def run(self):
@@ -1055,6 +1056,7 @@
 
 
 class hginstall(install):
+
     user_options = install.user_options + [
         (
             'old-and-unmanageable',