setup.py
changeset 51696 7f0cb9ee0534
parent 51686 493034cc3265
child 51699 ca7bde5dbafb
--- a/setup.py	Mon Jul 22 16:49:38 2024 +0200
+++ b/setup.py	Tue Jul 23 10:02:46 2024 +0200
@@ -463,6 +463,7 @@
 
 
 class hgbuildmo(build):
+
     description = "build translations (.mo files)"
 
     def run(self):
@@ -1055,6 +1056,7 @@
 
 
 class hginstall(install):
+
     user_options = install.user_options + [
         (
             'old-and-unmanageable',