setup.py
changeset 51628 bf1d26bd5b6a
parent 51556 ee132657647d
child 51664 45ba8416afc4
child 51686 493034cc3265
--- a/setup.py	Mon Jun 10 12:12:56 2024 +0200
+++ b/setup.py	Mon Jun 10 13:45:57 2024 +0200
@@ -252,7 +252,10 @@
         if (
             not e.startswith(b'not trusting file')
             and not e.startswith(b'warning: Not importing')
-            and not e.startswith(b'obsolete feature not enabled')
+            and not (
+                e.startswith(b'obsolete feature not enabled')
+                or e.startswith(b'"obsolete" feature not enabled')
+            )
             and not e.startswith(b'*** failed to import extension')
             and not e.startswith(b'devel-warn:')
             and not (