contrib/python-zstandard/setup.py
branchstable
changeset 38186 c0081d3e1598
parent 37495 b1fb341d8a61
child 42070 675775c33ab6
--- a/contrib/python-zstandard/setup.py	Wed Jun 06 21:19:42 2018 +0800
+++ b/contrib/python-zstandard/setup.py	Wed Jun 06 09:14:33 2018 -0700
@@ -33,7 +33,7 @@
 
 if '--warnings-as-errors' in sys.argv:
     WARNINGS_AS_ERRORS = True
-    sys.argv.remote('--warning-as-errors')
+    sys.argv.remove('--warning-as-errors')
 
 # Code for obtaining the Extension instance is in its own module to
 # facilitate reuse in other projects.