setup.py
branchstable
changeset 27925 f6d73c8756e2
parent 27637 b502138f5faa
child 28041 8da94662afe5
--- a/setup.py	Tue Jan 19 15:18:21 2016 -0800
+++ b/setup.py	Thu Jan 21 21:15:52 2016 +0000
@@ -613,7 +613,7 @@
 if py2exeloaded:
     extra['console'] = [
         {'script':'hg',
-         'copyright':'Copyright (C) 2005-2015 Matt Mackall and others',
+         'copyright':'Copyright (C) 2005-2016 Matt Mackall and others',
          'product_version':version}]
     # sub command of 'build' because 'py2exe' does not handle sub_commands
     build.sub_commands.insert(0, ('build_hgextindex', None))