diff setup.py @ 640:36d54d4479db

Fixed i18n installation
author Marcin Kuzminski <marcin@python-works.com>
date Mon, 11 Oct 2010 19:10:19 +0200
parents a60cd29ba7e2
children a5b1f33dcad6
line wrap: on
line diff
--- a/setup.py	Mon Oct 11 13:52:56 2010 +0200
+++ b/setup.py	Mon Oct 11 19:10:19 2010 +0200
@@ -40,8 +40,8 @@
     readme_file = 'README.rst'
     long_description = open(readme_file).read()
 except IOError, err:
-    sys.stderr.write("[ERROR] Cannot find file specified as "
-        "long_description (%s)\n" % readme_file)
+    sys.stderr.write("[WARNING] Cannot find file specified as "
+        "long_description (%s)\n skipping that file" % readme_file)
     long_description = description