diff setup.py @ 522:7010af6efde5 celery

Reimplemented searching for speed on large files and added paging for search results Updated setup requirements
author Marcin Kuzminski <marcin@python-works.com>
date Thu, 16 Sep 2010 02:59:47 +0200
parents 91292686c1ed
children 5c376ac2d4c9
line wrap: on
line diff
--- a/setup.py	Tue Sep 14 17:34:15 2010 +0200
+++ b/setup.py	Thu Sep 16 02:59:47 2010 +0200
@@ -7,7 +7,7 @@
     from setuptools import setup, find_packages
 
 setup(
-    name='HgApp-%s'%get_version(),
+    name='HgApp-%s' % get_version(),
     version=get_version(),
     description='Mercurial repository serving and browsing app',
     keywords='mercurial web hgwebdir replacement serving hgweb',
@@ -20,11 +20,11 @@
         "SQLAlchemy>=0.6",
         "babel",
         "Mako>=0.3.2",
-        "vcs>=0.1.4",
+        "vcs>=0.1.5",
         "pygments>=1.3.0",
         "mercurial>=1.6",
         "pysqlite",
-        "whoosh==1.0.0b10",
+        "whoosh==1.0.0b16",
         "py-bcrypt",
         "celery",
     ],