diff setup.py @ 1658:7695d34b76b4 demo

merged stable into demo
author Marcin Kuzminski <marcin@python-works.com>
date Mon, 17 Oct 2011 01:58:40 +0200
parents f65c38f4ef7a dddd9380d0bf
children 1c0228f382f0
line wrap: on
line diff
--- a/setup.py	Sat Oct 08 16:26:42 2011 +0200
+++ b/setup.py	Mon Oct 17 01:58:40 2011 +0200
@@ -11,18 +11,19 @@
 
 requirements = [
         "Pylons==1.0.0",
+        "Beaker==1.5.4",
         "WebHelpers>=1.2",
         "formencode==1.2.4",
-        "SQLAlchemy>=0.7.2,<0.8",
-        "Mako>=0.4.2",
+        "SQLAlchemy==0.7.3",
+        "Mako==0.5.0",
         "pygments>=1.4",
         "mercurial>=1.9.3,<2.0",
         "whoosh<1.8",
         "celery>=2.2.5,<2.3",
         "babel",
         "python-dateutil>=1.5.0,<2.0.0",
-        "dulwich>=0.8.0",
-        "vcs>=0.2.1",
+        "dulwich>=0.8.0,<0.9.0",
+        "vcs==0.2.2",
         "webob==1.0.8"    
     ]
 
@@ -33,7 +34,7 @@
                'Environment :: Web Environment',
                'Framework :: Pylons',
                'Intended Audience :: Developers',
-               'License :: OSI Approved :: BSD License',
+               'License :: OSI Approved :: GNU General Public License (GPL)',
                'Operating System :: OS Independent',
                'Programming Language :: Python',
                'Programming Language :: Python :: 2.5',